Linux QT Kit丢失及Version为空问题解决方案

目前遇到了这样一个问题

Linux QT Kit丢失及Version为空问题解决方案

我当时的情况是,QT卡了,然后我重启了虚拟机,最后发现,QT的东西不能用了,这些工具包也用不了,我千方百计,找博客,都没有解决。最后找到我的师傅,他帮我弄了一下version中的qmake路径。

QT说这里面的工具包不能用?

于是乎,我就去找方法啊。它警告说什么要更新cmake,要搞些什么文件什么的。

其实都不用。有时候,你缺少的仅仅是一个version里面的内容而已。

Linux QT Kit丢失及Version为空问题解决方案

如果出现问题,那么你的qt version里面应该为空的。

那么此时,你就可以去找下qmake的路径,添加进来就好了。

如下图:

Linux QT Kit丢失及Version为空问题解决方案

Linux QT Kit丢失及Version为空问题解决方案

就按照这个路径去找。

然后添加完毕之后问题就解决啦!!!

以上就是本文的全部内容,希望对大家的学习有所帮助,也希望大家多多支持我们。

Linux QT Kit丢失及Version为空问题解决方案

扫一扫手机访问